openbsd dev - bugs

This forum is an archive for the mailing list bugs@openbsd.org (more options) Messages posted here will be sent to this mailing list.
Bug reports as sent in via sendbug(1) and follow-up discussions. If you wish to have your message logged by the GNATS bug tracking system, reply to gnats@openbsd.org, gnats@ will then forward to bugs@.
1 ... 6789101112 ... 294
Topics (10261)
Replies Last Post Views
less(1): out-of-date table of nonprintable unicode characters by Evan Silberman
1
by Ingo Schwarze
disklabel: something weird with R(esize) in -E(ditor) by Artturi Alm
2
by Kenneth R Westerback...
fsck.ext3 SIGBUS on attempt to check fs by Sergey Bronnikov-3
0
by Sergey Bronnikov-3
Alpine Linux VM locks up by longwuyuan
13
by Long Wu Yuan
ARP issues when using ldpd(8) and mpw(4) by Adrian Close
1
by David Gwynne-5
amd64 crash when using /dev/kmem by Hans-Joerg Hoexer-2
4
by Mike Larkin-2
Wording re. permissions on ~/.ssh/config differs between ssh(1) and ssh_config(5) by Andreas Kusalananda ...
1
by Jason McIntyre-2
Kernel panic when installing on RockPro64 by Alex-6
0
by Alex-6
usbd_fill_deviceinfo page fault trap by Florian Obser-2
3
by Florian Obser-2
"at <time>" doesn't work as documented by Christian Weisgerber
4
by Todd C. Miller-3
Regression tests failing due to kernel panic by mbuhl-2
1
by Claudio Jeker-3
pkg_info -Q uses only first URL in PKG_PATH by Armin Beširović
1
by Marc Espie-2
OpenBSD and GNOME problems by gop
1
by Antoine Jacoutot-7
reN networking hangs in KVM/QEMU by Sijmen J. Mulder
3
by Sijmen J. Mulder
issue with syslog.conf glob for progname and "/" by Jiri B-3
3
by Ingo Schwarze
drm bug on Dell Inspiron 3721 (6.4release and 6.4 current) - error: [drm:pid0:radeon_get_bios] *ERROR* Unable to locate a BIOS ROM. drm:pid0:radeondrm_attachhook *ERROR* Fatal error during GPU init by dmitry.sensei
1
by dmitry.sensei
Some change you did in SSL libraries lately... by Walter Alejandro Igl...
2
by Walter Alejandro Igl...
vmm/vmd 100% cpu usage on some hardware by lists+bugs
1
by lists+bugs
OpenBSD 6.4 fails to load the gpu driver by Moritz Messner
1
by dmitry.sensei
The channel remains the same (switching between 802.11 networks) by Ryan McRonald
1
by phessler
Libreoffice no mneu bar by Ralph Boyo
2
by Ralph Boyo
acme-client: renewal fails by tom-3
7
by Sebastian Benoit-3
libm broken on amd64 due to llvm 7.0.1 by Alexander Bluhm
0
by Alexander Bluhm
ure not detected with ramdisk by Ted Unangst-6
3
by Theo de Raadt-2
calendar -B flag show futur events in some case by Solene Rapenne
10
by Andy Bradford-12
openssl rsautl documentation bug (-ssl) by Andreas Kusalananda ...
2
by Andreas Kusalananda ...
ksh: meta dot doesn't use the shell history by Daniel Jakots-6
0
by Daniel Jakots-6
No sound ouput from azalia device by Christophe Prevotaux...
0
by Christophe Prevotaux...
idle threads say 100% by Ted Unangst-6
7
by Mark Kettenis
iwm put itself down by Ted Unangst-6
1
by Stefan Sperling-8
OpenBSD 6.4 fails to load the gpu driver by Moritz Messner
0
by Moritz Messner
sshd high cpu : system freeze by Thuban
7
by Juan Francisco Cante...
who.c: remove whitespace by Sean Davies
0
by Sean Davies
Supermicro Twinpro fails to boot kernel by Tony Sarendal-2
0
by Tony Sarendal-2
chflags error message by Marcus Pedersén
1
by Stuart Henderson
1 ... 6789101112 ... 294